Merkury DSH 301A - Brak stereo, stosunkowo niski poziom sygnału.

14 odpowiedzi [Ostatni post]
W klubie od: 15/10/2018
Reputacja: 2
User offline. Ostatnio 1 tydzień 2 dni temu.

Cześć, przychodzę z kolejnym problemem. Mam merkurego takiego jak w tytule, wczoraj go przestroiłem z pomocą Reduktora Szumu, powiem tak wyszło świetnie udało się zestroić stacje nie mal że idealnie ze skalą. Merkury łapie na prawdę bardzo dużo stacji, więcej niż przykładowo mój 5412 przestrojony u Pana Romana ale biorący sygnał z tej samej anteny. ARC, układ cichego strojenia działają bez zarzutu, programator również. Problem jest tego typu że słychać że stacja na prawdę ma dobry sygnał a wskaźnik na najlepszej stacji wychyla się tylko do połowy, mieszkam w lesie mam antenę na dachu, jednak po drodze zainstalowany jest wzmacniacz antenowy. Żeby rozwiać wszelkie wątpliwości podjechałem do dziadka do miasta gdzie radio jest po kablówce tam sygnał był delikatnie wyższy, tutaj znowu się odniosę do 5412 który jakiś czas był u dziadka właśnie podłączony do kablówki i 95 % stacji było na max wskaźnika. Mierzone było wcześniej napięcie warikapowe i było idealne. Tak jak pokazywał reduktor szumu odpowiednimi elementami wystroiliśmy wskaźnik, sam reduktor widziałem nie miał nawet połowy skali ale to bez znaczenia. Tuner nie odbiera sygnału stereo, zacząłem od rzeczy banalnej czyli diody LED, jest ok ale tak czy tak nie słychać załączania się stereo. Podsumowując mimo silnego sygnału z anteny wskaźnik maksymalnie wychyla się do połowy a do tego stereo milczy tak jak opisałem to wyżej. Na schemacie zaznaczyliśmy sobie punkty pomiarowe i jutro będziemy powoli sprawdzać napięcia w oparciu o schemat. Macie może jakieś wskazówki, a może ktoś miał podobny problem?
Z góry dziękuję wam za pomoc, na was zawsze można liczyć Smile :)

Miłośnik Unitry, kolekcjoner regenerujący głośniki oraz serwisujący Elektronikę tego Zrzeszenia. Smile