Problem z FM - RADMOR 5102-TE

Brak odpowiedzi
 
Poziom 2
Punkty: 108
Posty: 38
W klubie od: 28/04/2009

Witam,
Liczyłem że jak odbiorę przestrojone płytki głowicy FM i je zamontuję, to będzie już koniec pracy przy radmorze. Niestety, tak nie jest i nie mogę się jeszcze nim cieszyć.

Płytki przyszły przestrojone. Zostały zamontowane, ale niestety dźwięk radia FM jest słyszalny (bardzo cicho) tylko przy ustawieniu głośności na maxa oraz podkręceniu na maxa potencjometrów barwy dźwięku. Radio AM działa bardzo głośno już przy ustawieniu głośności na 4 - 5. Co może być tego przyczyną?

Kolejna sprawa to fakt, że preomat chyba nie działa najlepiej bo 225kHz mam przy 250 na skali radmora (i przy preomacie ustawionym na maxa w prawo - już przeskakuje). Wtedy przy dużej ilości szczęścia te 225k mogę ustalić. To samo tyczy się FM. Koniec skali jest przy około 102 MHz. Czytałem serwisówkę, ale nie za bardzo wiem jak się dobrać do napięć na preomacie. Nie wiem gdzie się dokładnie podpiąć. Masa? i który punkt? (punkty??)

Więc tak. 225k udało mi się przekroczyć posługując się potencjometrami na preomacie - 8 przy telpodach strojeniowych przekręciłem do końca, a do tego 2 zewnętrzne zostały podregulowane. Teraz przekraczam o jakieś 10kHz próg 225k - tak że zaczynam gubić 1pr.

Z radiem FM nadal mam problem. Skala też przesunęła się ze 102 w górę --> tu nie udało mi się stwierzić do ilu MHz. Niestety nadal nie mogę poradzić sobie ze znaczną różnicą poziomów głośności między AM a FM. Podpierałem się oczywiście serwisówką, ale w tej chwili moja wiedza i pomysły się kończą. Koledzy pomóżcie, bo chciałbym ożywić go sam i mieć z tego satysfakcję, że nie straciłem czasu na marne.