Problem ze strojeniem T3015 i kilka pytań

23 odpowiedzi [Ostatni post]
 
Poziom 1
Punkty: 38
Posty: 16
W klubie od: 08/04/2021

Jakiś czas temu trafił mi się zestaw ZM-3000, a z racji tego, że każdy segment wymaga trochę pracy, stwierdziłem, że zacznę od tunera.

Wziąłem się oczywiście za przestrajanie, gdzie zaczęły się pewne problemy. Po w miarę łatwym przestrojeniu heterodyny (z wykorzystaniem dongla RTL-SDR ustawiłem w miarę dokładnie odpowiedni zakres) tuner odbierał trochę stacji na kawałku druta, lecz zgodnie z instrukcją przestrajania wziąłem się za obwody wejściowe i wzmacniacz w.cz.

Tutaj zaczęły się schody, bo przez brak stroika odpowiedniej szerokości połamałem dwa z trzech rdzeni ferrytowych, przy czym jeden w cewce antenowej obwodów wejściowych był tak połamany, że nie było opcji go wydobyć i pozostało jedynie podstawić inną cewkę - z drugiego, martwego i zdemolowanego tunera.

Sęk w tym, że po wymianie rdzenia i tej cewki nie jestem w stanie wystroić głowicy tak, żeby miała jakąkolwiek sensowną czułość. Stroję z użyciem transmitera FM, na który puszczam testowo sinusa 1 kHz. Odpowiednio ustawiam na transmiterze 87,5 albo 108 i stroję głowicę (dół cewki, góra trymery) obserwując wskazówkę analogowego multimetru podłączonego pod pin nr 14 układu A225D - udało mi się ustawić głowicę tak, że dla transmitera położonego ok. 50 cm od tunera uzyskuję na A225D ok. 0,6 - 0,7 V na obu krańcach pasma (więcej nie da się zdziałać), lecz po podłączeniu porządnej zewnętrznej anteny radiowej nie jestem w stanie złapać żadnej stacji - co najwyżej, gdy dotknę metalowym śrubokrętem drugiej bramki BF964 w obwodzie wejściowym, albo trymera znajdującego się obok - wtedy będąc ustawionym np. na stacji oddalonej o 20 km na A225D pojawia się 100 - 150 mV i bezproblemowo słychać głośny, czysty odbiór. Próbowałem już wszystkiego, włącznie z wymianą trymerów na nowe i lekkim rozciąganiem/ściskaniem cewek - bez efektu.

W związku z tym mam pytania od amatora:

- czy przypadkiem cewki antenowe nie były "klepane" do konkretnego egzemplarza i podstawiając inną zmieniłem znacząco charakterystykę głowicy?

- w jaki sposób to nastroić nie odbierając żadnej stacji? Obecnie bez smyrania kawałkiem drutu po elementach głowicy, wskazówka multimetru (UM-112) nie drgnie nawet na zakresach 30 i 100 mV, gdy tuner jest ustawiony na całkiem silną stację. Co innego z sygnałem z transmitera, co mnie dziwi.

- czy ten sposób ze strojeniem na transmiter ma jakikolwiek sens? Raz udało mi się złapać jakąś stację (w zasadzie to tylko szmer) na kawałku drutu i wystroiłem "na słuch" tak, że odbierałem czysto kilka stacji (jedna z ok. 30 km), a potem chcąc znaleźć większe wzmocnienie i je wyrównać posiłkowałem się transmiterem - w efekcie przestałem odbierać cokolwiek, mimo tego że wzmocnienie było po obu krańcach pasma większe niż wcześniej. Tego nie jestem w stanie w żaden sposób zrozumieć.

Zauważyłem też, że praktycznie wszystkie mierzone napięcia są zawyżone względem schematu o ok. 10%. Nie mam pewności, czy ma to jakiś duży wpływ na pracę głowicy, ale to chyba kolejna rzecz do przejrzenia.